Discussions under ReSharper test runner

THIS PROJECT HAS MOVED TO GITHUB

 

PLEASE RAISE AN ISSUE IN THE GITHUB REPO INSTEAD OF HERE

[PrioritizedFixture] and ReSharper 7.1

first post: hammadmirza wrote: Hi, I am using ReSharper 7.1 for running my xUnit test. i just t...

latest post: mattellis wrote: Actually, yes. The 1.0 release added [support for the RunWith attri...

Xamarin Studio Test Runner

first post: msusur wrote: Is there a plan about releasing a test runner for xamarin studio 4....

latest post: onovotny wrote: This is an older thread, but xUnit does have Xamarin support now: ...

ReSharper 8.0 + VS 2013 Issues

first post: mtm927 wrote: So, I'm having difficultly getting xUnit tests to run through the R...

latest post: mattellis wrote: Looks like there could be an issue with xunit + mstest unit test pr...

New xunit.contrib for Resharoper 8.1 and VS2008?

first post: GeoMEM wrote: Hi Matt, Do you have any plans to update to R# 8.1 with VS2008 su...

latest post: mattellis wrote: Nice blog post - it should work on other systems, though. I think y...

MS Fakes (shims) support

first post: krenakrama wrote: May we expect MS Fakes framework support soon? Currently it is not ...

latest post: BradWilson wrote: The Fakes library requires that you use the Microsoft runners. You...

Excluding certain tests from Resharper

first post: brianlow wrote: Is this possible? I tried adding a Trait and excluded both the k...

latest post: brianlow wrote: Awesome! Thanks. And thanks for the Resharper extension. Great work!

answered by: mattellis wrote: I've just tested this, and it's working ok with me, with the latest...

xUnit 1.6 support

first post: sevenate wrote: Would be nice.

latest post: bartelink wrote: Sorry, a touch late... Chances are its subspec.codeplex.com - its C...

SubSpec - Observation

first post: krenakrama wrote: Hello! I have problems with test results from Subspecs's Observat...

latest post: krenakrama wrote: Quick hack in Subspec source - to get sentences with preceding "--"...

R# 8.0 package doesn't run tests

first post: codekaizen wrote: The new R# 8.0 extension package looks slick, and is a nice way to ...

latest post: neontapir wrote: Yes

R# 7.1.1

first post: daniel_lidstrom wrote: Any chance we'll get an update for R# 7.1.1000.900? The latest plu...

latest post: daniel_lidstrom wrote: Hi Matellis, sorry for the late reply. I have got it working now...